CVE-2023-6185

Public on 2023-12-11
Modified on 2024-02-05
Description
Improper Input Validation vulnerability in GStreamer integration of The Document Foundation LibreOffice allows an attacker to execute arbitrary GStreamer plugins. In affected versions the filename of the embedded video is not sufficiently escaped when passed to GStreamer enabling an attacker to run arbitrary gstreamer plugins depending on what plugins are installed on the target system.
Severity
Low severity
Low
CVSS v3 Base Score
2.8
See breakdown

Affected Packages

Platform Package Release Date Advisory Status
Amazon Linux 2 - Libreoffice Extra libreoffice Pending Fix

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 2.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:L
NVD CVSSv3 8.3 CVSS:3.1/AV:A/AC:L/PR:L/UI:R/S:C/C:L/I:H/A:H